npm install hap-toolkit@0.2.1 升级 toolkit 之后,无法跑起项目


1、npm i hap-toolkit@xxx,不会更新 babel 的部分。需要执行下面操作:(1.hap update --force;2.npm install 3.npm install --save webpack babel-loader)

2、toolkit 需要修复该问题:在更新(hap update)时,将 babel-loader 也写入 package.json。

相关参考链接

results matching ""

    No results matching ""